Toggle Nav
 

Docuflow forum

 
 

Luis Santos

18 Dec 2013 (7 years ago)

The issues were solved once the version was upgraded from 4.9 to 4.12. 

Shoud there be any further issues with the latest version please let us know.

We would like to stress for other users in the forum that may be reading this message, that working with a copy of a central file at home, without access to ther central file, may cause issues with Docuflow as it attempts to save the settings file in the same folder as the central file. If that path does not exist, it may throw an error with version 4.12.  We will work on a code improvement to cover this requirement.

Answer
0 views

John Mosterd

02 Jul 2020 (10 months ago)

I get access to the files in our office and run Revit at my office computer which now lives at my home. So my drive mappings are the same as if I was at the office. When Docuflow does work it makes a settings file in that location. This also seems to be the case in my further testing.

Next testing phase:

(project is revit 2019, last updates, I didn’t mentioned that yet)

  • Copied central model of the problem project to new folder on server, detached, resaved, opened via VPN with local the new local file, problem is the same.
  • Opened an other worksharing revit project from the server via the VPN (create new local file of it), Docuflow works.
  • Copied central model of the problem project to my local C drive, made new central model of it, opened this model (create new local file of it), problem is the same, no xml file created.
  • Opened previous copied central model on local C drive directly, no local file, problem is the same.
  • Copied working backup version (June 30) from C drive to network folder:
    • directly opened it via VPN: Docuflow works, xml file is created at the folder location of the ‘not working’ central model. Copied backup version still had a link to the central model, therefore the Docuflow folder is created at that location.
    • saved the copy as new central model on network, opened local copy via VPN: Docuflow works, xml file is created at location of newly made central model.

 

All still in Docuflow 4.9, would you like me to update before further contact, because I believe it is not the version that is the problem but it looks like something is the project is wrong since July 1st.

Answer
0 views

Luis Santos

18 Dec 2013 (7 years ago)

When you say you are using a VPN, you use it as a Remote Desktop, or to get access to the files in your office and run Revit in your home computer?

If you just using the VPN to access your storage server, and if you are working on a local copy of a central file , Docuflow expects to write the settings in the location of the central file - that is in your office server. I assume you have that drive mapped and that you can sync to the central from home. If you cant mount that drive as you had in your office, you need to detach the central file and then Docuflow will work in detached mode, with the settings saving locally.

Please let me know what is your case. We are connsidering introducing some modifications on Docuflow to handle better the new situations generated from working from home.

 

Answer
0 views

John Mosterd

02 Jul 2020 (10 months ago)

Thank you for the quick response.

It is a workshared project, on our local network, but I am working via the VPN, but I also was last week (and many more before this, thanx to you know what)

Indeed with a new project localy saved docuflow generates the xml file. Also in version 4.9 which I am still running, sometimes the newer version of software has the bug, that is why I thought go ahead with 4.9, besides it still works in other projects, but I will update again ;)

I also found that the backup versions I opened which do work are the localy saved copies.
I will try to copy the central model to my pc and open it localy to see if this helps (which could very well) and after that contact you.

Answer
0 views

Luis Santos

18 Dec 2013 (7 years ago)

We just tested 4.12 on a local sample project, saved on the C drive. It generates the Docuflow xml settings file without any issue.

We can connect via Teamviewer to investigate on your side. Please contact us on sales@archigrafix.com

Answer
0 views

Luis Santos

18 Dec 2013 (7 years ago)

Is the project workshared? 

If it is workshared, is it on a local network or on the Autodesk Cloud?

Answer
0 views

John Mosterd

02 Jul 2020 (10 months ago)

Hi,

We have a problem with a single revit project in which docuflow will not load/start, when I click the docuflow button the pc shows the windows loading icon, and then nothing shows. When I create a new project or open a backup file of the same project from/until 30 june docuflow does load.
We are working with docuflow 4.9, I have tried uninstalling docuflow and the bullzip/pdf24 printer and reinstall to the newest version with the file from the download page but it doesn't change.
Also I read in this forum that docuflow saves the settings for the project in de project folder, this file is last modified 26 june, which could very well be the last time we used docuflow with this project. I have moved this folder (like deleted but less definitive) in the hope docuflow will reset when it is missing this file but there is no change. After hitting the docuflow button the same windows load with nothing, also no new docuflow folder is created in the project folder.

At the moment I am going to try what happens when I detach the revit project and save it to a new file, and then run docuflow.

But, I am running out of options here.. and that while we purchased docuflow just last week especially for this project which has over 600 sheets which now I have to print the old way, which takes for ever.

Can you help me solve this?

Wijnand K+B

Answer
0 views