Toggle Nav
 

Docuflow forum

 
 

Luis Santos

04 Apr 2019 (2 years ago)

Docuflow 4.1 uses now the latest version of BullZip

Answer
0 views

Luis Santos

18 Dec 2013 (7 years ago)

Docuflow has the following requirements in order to print PDFs in the right paper size:

Always use the latest version of Docuflow from our download page.


The installed version of Bullzip must be 11.1.0.2600. Newer versions are not compatible.


The user must have administration permissions to the Bullzip printer. This is enabled in the Devices and Printers, Bullzip PDF Printer Properties, Security tab: enable Manage this printer and Manage documents for your user.  


Answer
0 views