Toggle Nav
 

Trees forum

 
 
  • 0
    answers
    19
    views
    asked by Tanner Townsend 24 Feb 2021

    Hi.  I love the trees but would like to know how to change the render color from white to black.  Basically, I want them to render more like they look in the pre-render model.  Thanks.  

    updated 2 months ago | Tanner Townsend
  • 1
    answers
    37
    views
    asked by Stefan Hoeckenreiner 11 Jan 2021

    the tree is in front of the building, but the chimney, which is behind the tree looks as is it is in front.

    there is depth cueing activated to fade out the items further back. how can this be avoided?

     

    updated 2 months ago | Stefan Hoeckenreiner
  • 0
    answers
    34
    views
    asked by Stefan Hoeckenreiner 11 Jan 2021

    Hi in 3d views when a section box is touching a tree in (either side or top plane) the tree disappears. can this be prevented?

        

    updated 3 months ago | Stefan Hoeckenreiner
  • 2
    answers
    46
    views
    asked by Undine Linde 03 Jun 2020

    Hello, 

    I work with Revit 2021 and I have a problem that trees are not visible in realistic view but are visible in other modes (hidden lines view, shaded, consistent colors etc). I have tried everything, it is nothing to do with hidden elements or visibility graphics settings, is there a sollution for this problem or this family is just not supported in realistic view in this new version of Revit because in previous versions trees were visible in realistic mode?

    Thanks in advance,

    updated 9 months ago | Undine Linde
  • 1
    answers
    49
    views
    asked by Luca Bellussi 04 May 2019

    Hi, i'm interested to buy the entire collection of trees, but when i try to set the depht cuening on an elevation view, the depth works on all elements exept the trees... How can i fix it?


    I'm using revit 2019, and your trees are:

    • broadleaf_large_rock_elm_25m
    • broadleaf_large_yellow_birch_25m


    Thank you very much

    Luca Bellussi


    luca.bellussi.91@gmail.com

    updated 11 months ago | Luca Bellussi
  • 3
    answers
    37
    views
    asked by Nathalie Westervelt 07 Mar 2019

    I was able to override the trees with black - solid 1% transparancy in 3d views to fix this issue - but this work around does not work in elevation and section views - please help.

    Thanks,


    Nathalie

    updated 11 months ago | Nathalie Westervelt
  • 2
    answers
    43
    views
    asked by Theo Pata 07 Mar 2019

    Hi,

    Is there a way to change the color of your trees from black to .... whatever color?

    updated 2 years ago | Theo Pata
  • 2
    answers
    46
    views
    asked by Peter Helps 19 Feb 2017

    Hello


    Recently purchased the trees library and are having issues with transparency of the trees with objects as well as print issues where trees are not displaying overtop of topography pads

    I looked throught your FAQ section and found the transparency override, unfortunatly it does not work.

    I am wondering if there is another solution to this? cannot use revit 2013 (way out of date).


    Regards

    updated 2 years ago | Peter Helps
  • 5
    answers
    42
    views
    asked by yongjoo Kim 26 Apr 2016
    updated 9 months ago | yongjoo Kim
  • 0
    answers
    39
    views
    asked by Drew Lavine 15 Jan 2016

    Hi.  I need to build a forest in my revit model and have a tree pack from archigrafix.  Do you have a recommended workflow with Revit 2016 to do this without individually placing each tree?  Obviously, randomization of location, scale and type would be nice.  Thanks in advance for your help!

    updated 5 years ago | Drew Lavine
  • 1
    answers
    39
    views
    asked by Laurent Chouari 07 Aug 2015

    Aloha,

     

    Could you check the Coconut Tree model?

    I cannot get it to scale.

    In plan view, the outline changes.  In elevation and 3D, the profile does not.

     

    Thank you,

    Laurent

    updated 5 years ago | Laurent Chouari
  • 1
    answers
    37
    views
    asked by Matyas Szalay 27 Jul 2015

    I've just purchased some trees from your website.


    I have the same problem as the others before. The trees behave weird in 3D view.


    I've read the FAQ already. I'm using REVIT 2016.


    If I set the transparency they behave well, but how can I make them cast shadow if I have to keep the transparency value different from 0?


    I've never had this problem with my other families.


    What is your solution? I cannot use Revit 2013.

    updated 11 months ago | Matyas Szalay
  • 0
    answers
    39
    views
    asked by Raul Dias 07 Mar 2015
    updated 6 years ago | Raul Dias
  • 1
    answers
    42
    views
    asked by Staz Werner 19 Apr 2014
    updated 7 years ago | Staz Werner
  • 3
    answers
    43
    views
    asked by Drew Lavine 12 Mar 2014

    I added some of your trees which I just purchased to a Revit 2014 model and they are doing really weird things in elevation and 3d view - cer model elements are showing through the trees.See images below. 

     

    updated 2 years ago | Drew Lavine

  • 2
    answers
    39
    views
    asked by russ green 17 Dec 2013
    we tend to keep site models in 1 revit file and building models in seperate files linked into the site model. Makes for easy repositioning of the building. Trees placed in a linked model, even if in the foreground of a building, do not appear solid in front of the building but rather just like shadows. Any suggestions for overcoming this issue?
    updated 7 years ago | russ green

16 Item(s)

Show per page