Toggle Nav
 

Docuflow forum

 
 

Majeed Zoabi

06 Jan 2020 (1 year ago)

an update on the issue:

upon further testing and attempting to recreate the issue before we arrange a meeting I realized Docuflow raster quality was set on "Presentation" while manual printing in revit was set on "High".

I reduced it to "High" on Docuflow and now printing time match that when printing manually.

To be sure that this was the cause, I increased it to "Presentation" in manual printing and it took a much longer time (This also explains the larger file size).

This has been resolved! 

Answer
0 views

Majeed Zoabi

06 Jan 2020 (1 year ago)

It was strage for me as well.

I contacted the email to set up a meeting.

Thanks!

Answer
0 views

Luis Santos

18 Dec 2013 (7 years ago)

That sounds very strange. The printing time is the same with Docuflow or manually because it is Revit that does both. For the same reason we cannot understand why the print looks different as you describe.

We are available on Teams or Skype to have s look on this matter. Please contact us to sales@archigrafix.com to setup a meeting.

The 30 seconds timeout may be short for some users. We will adjust that.

Answer
0 views

Majeed Zoabi

06 Jan 2020 (1 year ago)

Hello,

I'm working on a large workshared project containing many links (25 Buildings, each in its own workset). I realized PDF export using Docuflow consumes much more resources and time. at least 30x more than printing manually. Also, file size is larger than those exported manually.

Worksets of buildings that do not show in a specific view are manually turned off for each view. But it looks like Docuflow is printing them. Not 100% sure of this.

I don't know what is causing this but would be happy to help to pinpoint the issue.

Today, I upgraded to the latest version (4.19a) and the issue still occurs. The following message begun to show : "The PDF driver is taking too long to generate this PDF file. Would you like to wait 30 seconds more?"

Answer
0 views