Toggle Nav
 

Trees forum

 
 

russ green

17 Dec 2013 (7 years ago)

you can't edit the element override for an object in a linked model but setting the override for the planting category did the trick...at least in terms of tree visibility but of course then you can't see shadows from the trees.

 

problem still occurs in Revit 2015.  Are Autodesk aware of the issue?

Answer
0 views

Luis Santos

18 Dec 2013 (7 years ago)

If you see elements in the background though the tree, try setting transparency to 1 in the element view override.

Answer
0 views

russ green

17 Dec 2013 (7 years ago)

we tend to keep site models in 1 revit file and building models in seperate files linked into the site model. Makes for easy repositioning of the building. Trees placed in a linked model, even if in the foreground of a building, do not appear solid in front of the building but rather just like shadows. Any suggestions for overcoming this issue?
Answer
0 views